<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Important political development: Odds of Senate changing hands increase dramatically - Council for a Livable World</title>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://livableworld.org/important-political-development-odds-of-senate-changing-hands-increase-dramatically/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Important political development: Odds of Senate changing hands increase dramatically - Council for a Livable World" />
<meta property="og:description" content="By John Isaacs A series of recent developments has increased the chances of Senate control changing hands and Senator Mitch McConnell being ousted as Majority Leader. The authoritative Cook Political Report recently wrote that the odds of Democrats taking control have increased to almost 50-50. It will take a net Democratic gain three or four &hellip;" />
<meta property="og:url" content="https://livableworld.org/important-political-development-odds-of-senate-changing-hands-increase-dramatically/" />
<meta property="og:site_name" content="Council for a Livable World" />
<meta property="article:publisher" content="https://www.facebook.com/livableworld" />
<meta property="article:section" content="Political Analysis" />
<meta property="article:published_time" content="2020-03-24T17:33:07+00:00" />
<meta property="article:modified_time" content="2020-03-24T19:58:25+00:00" />
<meta property="og:updated_time" content="2020-03-24T19:58:25+00:00" />
<meta property="og:image" content="https://livableworld.org/wp-content/uploads/2020/01/Capitol-300x156.jpg" />
<meta property="og:image:secure_url" content="https://livableworld.org/wp-content/uploads/2020/01/Capitol-300x156.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By John Isaacs A series of recent developments has increased the chances of Senate control changing hands and Senator Mitch McConnell being ousted as Majority Leader. The authoritative Cook Political Report recently wrote that the odds of Democrats taking control have increased to almost 50-50. It will take a net Democratic gain three or four [&hellip;]" />
<meta name="twitter:title" content="Important political development: Odds of Senate changing hands increase dramatically - Council for a Livable World" />
<meta name="twitter:site" content="@livableworld" />
<meta name="twitter:image" content="https://livableworld.org/wp-content/uploads/2020/01/Capitol-300x156.jpg" />
<meta name="twitter:creator" content="@livableworld" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://livableworld.org/#organization","name":"Council for a Livable World","url":"https://livableworld.org/","sameAs":["https://www.facebook.com/livableworld","https://instagram.com/livableworld","https://www.youtube.com/channel/UC2zgzMV7CjH_4ZV1Uyj-yhA","https://twitter.com/livableworld"],"logo":{"@type":"ImageObject","@id":"https://livableworld.org/#logo","inLanguage":"en-US","url":"https://livableworld.org/wp-content/uploads/2020/03/CLW-Logo-white-on-blue.png","width":300,"height":100,"caption":"Council for a Livable World"},"image":{"@id":"https://livableworld.org/#logo"}},{"@type":"WebSite","@id":"https://livableworld.org/#website","url":"https://livableworld.org/","name":"Council for a Livable World","inLanguage":"en-US","description":"Political action to reduce nuclear threats","publisher":{"@id":"https://livableworld.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://livableworld.org/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://livableworld.org/important-political-development-odds-of-senate-changing-hands-increase-dramatically/#primaryimage","inLanguage":"en-US","url":"https://livableworld.org/wp-content/uploads/2020/01/Capitol-300x156.jpg"},{"@type":"WebPage","@id":"https://livableworld.org/important-political-development-odds-of-senate-changing-hands-increase-dramatically/#webpage","url":"https://livableworld.org/important-political-development-odds-of-senate-changing-hands-increase-dramatically/","name":"Important political development: Odds of Senate changing hands increase dramatically - Council for a Livable World","isPartOf":{"@id":"https://livableworld.org/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://livableworld.org/important-political-development-odds-of-senate-changing-hands-increase-dramatically/#primaryimage"},"datePublished":"2020-03-24T17:33:07+00:00","dateModified":"2020-03-24T19:58:25+00:00","potentialAction":[{"@type":"ReadAction","target":["https://livableworld.org/important-political-development-odds-of-senate-changing-hands-increase-dramatically/"]}]},{"@type":"Article","@id":"https://livableworld.org/important-political-development-odds-of-senate-changing-hands-increase-dramatically/#article","isPartOf":{"@id":"https://livableworld.org/important-political-development-odds-of-senate-changing-hands-increase-dramatically/#webpage"},"author":{"@id":"https://livableworld.org/#/schema/person/2ab46b5c58d4c42a42ce7a479fd269f0"},"headline":"Important political development:  Odds of Senate changing hands increase dramatically","datePublished":"2020-03-24T17:33:07+00:00","dateModified":"2020-03-24T19:58:25+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://livableworld.org/important-political-development-odds-of-senate-changing-hands-increase-dramatically/#webpage"},"publisher":{"@id":"https://livableworld.org/#organization"},"image":{"@id":"https://livableworld.org/important-political-development-odds-of-senate-changing-hands-increase-dramatically/#primaryimage"},"articleSection":"Blog,Elections,Political Analysis,Political Analysis","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://livableworld.org/#/schema/person/2ab46b5c58d4c42a42ce7a479fd269f0","name":"Anna Schumann","image":{"@type":"ImageObject","@id":"https://livableworld.org/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4399c6ac91ef0d616c816457fa8233fb?s=96&d=mm&r=g","caption":"Anna Schumann"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Council for a Livable World &raquo; Feed" href="https://livableworld.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Council for a Livable World &raquo; Comments Feed" href="https://livableworld.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/livableworld.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='education-pro-theme-css'  href='https://livableworld.org/wp-content/themes/clw/style.css?ver=3.0.2.20200311.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://livableworld.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://livableworld.org/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css'  href='https://livableworld.org/wp-content/plugins/foobox-image-lightbox-premium/pro/css/foobox.min.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://livableworld.org/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300i%2C400%2C500%2C700%2C700i&#038;ver=3.0.2.20200311.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://livableworld.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css' type='text/css' media='all' integrity="sha384-v8BU367qNbs/aIZIxuivaU55N5GPF89WBerHoGA4QTcbUjYiLQtKdrfXnqAcXyTv" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/v4-shims.css' type='text/css' media='all' integrity="sha384-C8a18+Gvny8XkjAdfto/vjAUdpGuPtl1Ix/K2BgKhFaVO6w4onVVHiEaN9h9XsvX" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<!--n2css--><script type='text/javascript' src='https://livableworld.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://livableworld.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://livableworld.org/wp-content/themes/clw/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fluidvids.js/2.4.1/fluidvids.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://livableworld.org/wp-content/themes/clw/js/cacnp.js?ver=3.0.2.20200311.3'></script>
<script type='text/javascript'>
/* Run FooBox (v2.7.8) */
var FOOBOX = window.FOOBOX = {
	ready: false,
	preloadFont: true,
	disableOthers: false,
	customOptions: {  },
	o: {wordpress: { enabled: true }, pan: { enabled: true, showOverview: true, position: "fbx-top-right" }, deeplinking : { enabled: true, prefix: "foobox" }, hideScrollbars:false, closeOnOverlayClick:false, showCount:false, images: {  showCaptions:false }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, slideshow: { enabled:false }, social: {"enabled":false}},
	selectors: [
		".foobox, [target=\"foobox\"]", "body"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://livableworld.org/wp-content/plugins/foobox-image-lightbox-premium/pro/js/foobox.min.js?ver=2.7.8'></script>
<link rel='https://api.w.org/' href='https://livableworld.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://livableworld.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://livableworld.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://livableworld.org/?p=16495' />
<link rel="alternate" type="application/json+oembed" href="https://livableworld.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivableworld.org%2Fimportant-political-development-odds-of-senate-changing-hands-increase-dramatically%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://livableworld.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivableworld.org%2Fimportant-political-development-odds-of-senate-changing-hands-increase-dramatically%2F&#038;format=xml" />
<style type="text/css">.site-title a { background: url(https://livableworld.org/wp-content/uploads/2020/03/CLW-Logo-white-on-blue.png) no-repeat !important; }</style>
<link rel="icon" href="https://livableworld.org/wp-content/uploads/2018/01/cropped-New-CLW-logo-just-globe-II-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://livableworld.org/wp-content/uploads/2018/01/cropped-New-CLW-logo-just-globe-II-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://livableworld.org/wp-content/uploads/2018/01/cropped-New-CLW-logo-just-globe-II-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://livableworld.org/wp-content/uploads/2018/01/cropped-New-CLW-logo-just-globe-II-270x270.jpg" />
<style type="text/css">

</style>		<style type="text/css" id="wp-custom-css">
			body.page-id-14586 .entry-header,
body.page-id-15462 .entry-header {
	display: none;
}		</style>
		</head>
<body class="post-template-default single single-post postid-16495 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible education-pro-red"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://livableworld.org/">Council for a Livable World</a></p><p class="site-description">Political action to reduce nuclear threats</p></div><div class="widget-area header-widget-area"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header"><ul id="menu-primary-menu" class="menu genesis-nav-menu"><li id="menu-item-15751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15751"><a href="https://livableworld.org/meet-the-candidates/"><span >Elections</span></a>
<ul class="sub-menu">
	<li id="menu-item-15752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15752"><a href="https://livableworld.org/meet-the-candidates/senate-candidates/"><span >2020 Senate Candidates</span></a></li>
	<li id="menu-item-15753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15753"><a href="https://livableworld.org/meet-the-candidates/house-candidates/"><span >2020 House Candidates</span></a></li>
	<li id="menu-item-15754" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15754"><a href="https://livableworld.org/category/politics-for-a-livable-world/"><span >Political Analysis</span></a></li>
	<li id="menu-item-15756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15756"><a href="https://livableworld.org/meet-the-candidates/our-legacy-in-congress-who-weve-helped-elect/"><span >Who We&#8217;ve Helped Elect</span></a></li>
</ul>
</li>
<li id="menu-item-15731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15731"><a href="https://livableworld.org/nukevote2020/"><span >NukeVote2020</span></a>
<ul class="sub-menu">
	<li id="menu-item-15732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15732"><a href="https://livableworld.org/nukevote2020-presidential-candidates/"><span >Presidential Candidates</span></a></li>
	<li id="menu-item-15740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15740"><a href="https://livableworld.org/nukevote2020-the-issues/"><span >Issues</span></a></li>
</ul>
</li>
<li id="menu-item-15757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15757"><a href="https://livableworld.org/legislation/"><span >Legislation</span></a>
<ul class="sub-menu">
	<li id="menu-item-15758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15758"><a href="https://livableworld.org/key-national-security-legislation-from-2019-2020/"><span >Key National Security Legislation</span></a></li>
	<li id="menu-item-15759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15759"><a href="https://livableworld.org/legislation/national-security-legislative-calendar/"><span >National Security Legislative Calendar</span></a></li>
	<li id="menu-item-15760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15760"><a href="https://livableworld.org/category/legislative-analysis/"><span >Legislative Analysis</span></a></li>
	<li id="menu-item-15761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15761"><a href="https://livableworld.org/about/mission/legacy-in-congress-legislative-achievement/"><span >Legislative Achievements</span></a></li>
</ul>
</li>
<li id="menu-item-15765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15765"><a href="https://livableworld.org/take-action/"><span >Take Action</span></a>
<ul class="sub-menu">
	<li id="menu-item-15768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15768"><a href="https://livableworld.org/legislation/issues/"><span >Issues</span></a></li>
	<li id="menu-item-15882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15882"><a href="https://livableworld.org/join-our-email-list/"><span >Join Our Email List</span></a></li>
	<li id="menu-item-15769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15769"><a href="https://livableworld.org/membership/"><span >Become a Member</span></a></li>
</ul>
</li>
<li id="menu-item-15715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15715"><a href="https://livableworld.org/about/"><span >About</span></a>
<ul class="sub-menu">
	<li id="menu-item-15716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15716"><a href="https://livableworld.org/about/meet-the-staff/"><span >Staff</span></a></li>
	<li id="menu-item-15770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15770"><a href="https://livableworld.org/pressroom/"><span >Press</span></a></li>
	<li id="menu-item-15728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15728"><a href="https://livableworld.org/category/council-front-and-center/"><span >Newsletter</span></a></li>
	<li id="menu-item-15726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15726"><a href="https://livableworld.org/about/boards-experts/"><span >Boards &#038; Experts</span></a></li>
	<li id="menu-item-15727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15727"><a href="https://livableworld.org/about/jobs-and-internships/"><span >Jobs &#038; Internships</span></a></li>
	<li id="menu-item-15729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15729"><a href="https://livableworld.org/about/financials/"><span >Financials</span></a></li>
	<li id="menu-item-15771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15771"><a href="https://livableworld.org/contact-us/"><span >Contact Us</span></a></li>
</ul>
</li>
<li id="menu-item-15763" class="menu-item-donate menu-item menu-item-type-post_type menu-item-object-page menu-item-15763"><a href="https://livableworld.org/donate-to-council-for-a-livable-world/"><span >Donate</span></a></li>
<li class="menu-item menu-item-has-children search-parent"><a class="search-toggle" href="#">Search</a><ul class="sub-menu"><li class="menu-item search"><form class="search-form" method="get" action="https://livableworld.org/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://livableworld.org/?s={s}"></form></li></ul></li></ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://livableworld.org/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://livableworld.org/category/elections/"><span class="breadcrumb-link-text-wrap">Elections</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://livableworld.org/category/elections/political-analysis/"><span class="breadcrumb-link-text-wrap">Political Analysis</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> Important political development:  Odds of Senate changing hands increase dramatically</div><article class="post-16495 post type-post status-publish format-standard category-blog category-elections category-politics-for-a-livable-world category-political-analysis entry"><header class="entry-header"><p class="entry-meta"><time class="entry-time">March 24, 2020</time></p><h1 class="entry-title">Important political development:  Odds of Senate changing hands increase dramatically</h1>
</header><div class="entry-content"><p><a href="https://livableworld.org/wp-content/uploads/2020/01/Capitol-scaled.jpg"><img class="wp-image-15538 alignleft" src="https://livableworld.org/wp-content/uploads/2020/01/Capitol-300x156.jpg" alt="" width="400" height="208" srcset="https://livableworld.org/wp-content/uploads/2020/01/Capitol-300x156.jpg 300w, https://livableworld.org/wp-content/uploads/2020/01/Capitol-1024x531.jpg 1024w, https://livableworld.org/wp-content/uploads/2020/01/Capitol-768x398.jpg 768w, https://livableworld.org/wp-content/uploads/2020/01/Capitol-1536x797.jpg 1536w, https://livableworld.org/wp-content/uploads/2020/01/Capitol-2048x1062.jpg 2048w" sizes="(max-width: 400px) 100vw, 400px" /></a><em>By John Isaacs</em></p>
<p>A series of recent developments has increased the chances of Senate control changing hands and Senator Mitch McConnell being ousted as Majority Leader.</p>
<p>The authoritative Cook Political Report recently<a href="https://cookpolitical.com/analysis/senate/senate-overview/2020-senate-overview-democrats-see-more-paths-majority" target="_blank" rel="noopener noreferrer"> wrote</a> that the odds of Democrats taking control have increased to almost 50-50. It will take a net Democratic gain three or four seats to capture a majority in the Senate, depending on which party wins the presidency.</p>
<p>There are a number of reasons for this dramatically changed political environment. For weeks, Republicans had been rubbing their hands in glee when it looked in all likelihood that Vermont Senator Bernie Sanders would lead the Democratic ticket, because they saw him as more beatable. The sudden surge for former Vice President Joe Biden has changed the political dynamics.</p>
<p>The Trump administration’s inept handling of the coronavirus and the President’s optimistic estimates that the problem would soon disappear have registered with many who question the competence of this administration.</p>
<p>Moreover, for more than three years, the President has boasted about the strong economy and record stock market averages as proof of his successful management of the economy. In recent days, the Dow Jones average has plummeted, major industries are facing dire threats, unemployment is spiking and the country has likely entered into a recession.</p>
<p>Larry Sabato’s Crystal Ball<a href="http://centerforpolitics.org/crystalball/articles/a-coronavirus-recession-could-doom-trumps-reelection-chances/" target="_blank" rel="noopener noreferrer"> pointed</a> to the historic record: “Second-quarter GDP growth in the election year is an important variable in predicting how an incumbent president will perform in the fall.”</p>
<p>Cook Report quoted one anonymous top Republican strategist describing these events as a “perfect storm” affecting Republican prospects at both the presidential and congressional level.</p>
<p>Individual Senate contests also have moved in the Democratic direction. In Montana, Governor Steve Bullock was persuaded to run for the Senate against Sen. Steve Daines (R-MT). Daines is still favored, but the governor is the one candidate in the state who can take this seat.</p>
<p>In North Carolina, the Cook Report now calls the North Carolina Senate contest, with former state senator and Council endorsee <a href="https://livableworld.org/meet-the-candidates/senate-candidates/cal-cunningham-for-senate-d-nc/" target="_blank" rel="noopener noreferrer">Cal Cunningham</a>, a tossup. Another toss-up is in Maine, between Sen. Susan Collins and Council endorsee <a href="https://livableworld.org/meet-the-candidates/senate-candidates/sara-gideon-for-senate-d-me/" target="_blank" rel="noopener noreferrer">Sara Gideon</a>.</p>
<p>The Cook Report found that few Republicans “are sounding optimistic about either Maine Sen. Susan Collins or North Carolina Sen. Thom Tillis, especially over the past few weeks.”</p>
<p>Two Senate seats are very likely to switch parties. Popular former Colorado governor <a href="https://livableworld.org/meet-the-candidates/senate-candidates/john-hickenlooper-for-senate-d-co/" target="_blank" rel="noopener noreferrer">John Hickenlooper</a> (D), endorsed by the Council, and former astronaut Mark Kelly (D) in Arizona both hold modest polling leads over Republican Senators Cory Gardner and Martha McSally, a bad sign for incumbents at this stage of the election.</p>
<p>Other states where there is ferment in Senate races include Kentucky, where Majority Leader McConnell has a serious opponent in Council-backed <a href="https://livableworld.org/meet-the-candidates/senate-candidates/amy-mcgrath-for-senate-d-ky/" target="_blank" rel="noopener noreferrer">Amy McGrath</a>; Kansas; Iowa; two Georgia seats and Texas.</p>
<p>With all this tumult in the country, suddenly, “The Senate majority is in play,”<a href="https://www.nytimes.com/2020/03/01/us/senate-control-democrats-republicans.html" target="_blank" rel="noopener noreferrer"> said Nathan L. Gonzales</a>, a nonpartisan handicapper and editor of Inside Elections.</p>
<p>Ultimately, the control of the Senate is likely to be strongly influenced by the fate of the President. Whether he is seen as the FDR who brought us out of a deep disaster or the George W. Bush who was overwhelmed by it may be the ultimate determinant.</p>
<p>But no matter what, from Maine to Colorado, prospects are looking up for the Council’s Senate candidates. A shift in the Senate could make a real difference in combating the threats posed by new nuclear weapons systems; gross overspending on defense; and a criminal misallocation of national security funding that should be targeted at confronting the real dangers our nation faces, rather than the legacy of Cold War nuclear weapons strategies.</p>
<p>We need new thinking and new leadership in the Senate, and despite the national emergency currently facing all of us, there may be a very real chance at making that change a reality.</p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Posted in: <a href="https://livableworld.org/category/blog/" rel="category tag">Blog</a>, <a href="https://livableworld.org/category/elections/" rel="category tag">Elections</a>, <a href="https://livableworld.org/category/politics-for-a-livable-world/" rel="category tag">Political Analysis</a>, <a href="https://livableworld.org/category/elections/political-analysis/" rel="category tag">Political Analysis</a></span>   </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="350" data-dnt="true" data-theme="light" data-link-color="#428bca" href="https://twitter.com/livableworld?ref_src=twsrc%5Etfw">Tweets by Livable World</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://livableworld.org/important-political-development-odds-of-senate-changing-hands-increase-dramatically/" aria-current="page">Important political development:  Odds of Senate changing hands increase dramatically</a>
											<span class="post-date">March 24, 2020</span>
									</li>
											<li>
					<a href="https://livableworld.org/council-front-and-center-february-15-2020/">Council: Front and Center: February 15, 2020</a>
											<span class="post-date">February 15, 2020</span>
									</li>
											<li>
					<a href="https://livableworld.org/the-new-arms-race/">The New Arms Race</a>
											<span class="post-date">February 14, 2020</span>
									</li>
											<li>
					<a href="https://livableworld.org/why-pete-buttigieg-is-dodging-some-of-the-medias-foreign-policy-questions/">Why Pete Buttigieg is dodging some of the media’s foreign policy questions</a>
											<span class="post-date">February 12, 2020</span>
									</li>
											<li>
					<a href="https://livableworld.org/bipartisan-bills-leading-democratic-presidential-candidates-support-extending-nuclear-treaty/">BIPARTISAN BILLS, LEADING DEMOCRATIC PRESIDENTIAL CANDIDATES SUPPORT EXTENDING NUCLEAR TREATY </a>
											<span class="post-date">February 4, 2020</span>
									</li>
					</ul>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="/"><img width="233" height="80" src="https://livableworld.org/wp-content/uploads/2020/03/CLW-Logo-white-on-transparent.png" class="image wp-image-16140  attachment-full size-full" alt="Council for a Livable World logo" style="max-width: 100%; height: auto;" /></a></div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>820 1st Street NE, Suite LL-180<br />
Washington, D.C. 20002<br />
Phone: 202.543.4100</p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Elections</h4>
<div class="menu-elections-menu-container"><ul id="menu-elections-menu" class="menu"><li id="menu-item-15798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15798"><a href="https://livableworld.org/meet-the-candidates/">Meet The Candidates</a></li>
<li id="menu-item-15799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15799"><a href="https://livableworld.org/meet-the-candidates/senate-candidates/">2020 Senate Candidates</a></li>
<li id="menu-item-15800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15800"><a href="https://livableworld.org/meet-the-candidates/house-candidates/">2020 House Candidates</a></li>
<li id="menu-item-15802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15802"><a href="https://livableworld.org/meet-the-candidates/our-legacy-in-congress-who-weve-helped-elect/">Who We&#8217;ve Helped Elect</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-7" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Legislation</h4>
<div class="menu-legislation-menu-container"><ul id="menu-legislation-menu" class="menu"><li id="menu-item-15833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15833"><a href="https://livableworld.org/key-national-security-legislation-from-2019-2020/">Key National Security Legislation</a></li>
<li id="menu-item-15834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15834"><a href="https://livableworld.org/legislation/national-security-legislative-calendar/">National Security Legislative Calendar</a></li>
<li id="menu-item-15836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15836"><a href="https://livableworld.org/about/mission/legacy-in-congress-legislative-achievement/">Legislative Achievements</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="nav_menu-9" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Take Action</h4>
<div class="menu-take-action-menu-container"><ul id="menu-take-action-menu" class="menu"><li id="menu-item-15864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15864"><a href="https://livableworld.org/legislation/issues/">Issues</a></li>
<li id="menu-item-15880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15880"><a href="https://livableworld.org/join-our-email-list/">Join Our Email List</a></li>
<li id="menu-item-15866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15866"><a href="https://livableworld.org/membership/">Become a Member</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="nav_menu-8" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About</h4>
<div class="menu-about-menu-container"><ul id="menu-about-menu" class="menu"><li id="menu-item-15789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15789"><a href="https://livableworld.org/about/">History &#038; Mission</a></li>
<li id="menu-item-15790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15790"><a href="https://livableworld.org/about/meet-the-staff/">Staff</a></li>
<li id="menu-item-15791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15791"><a href="https://livableworld.org/pressroom/">Press</a></li>
<li id="menu-item-15792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15792"><a href="https://livableworld.org/category/council-front-and-center/">Newsletter</a></li>
<li id="menu-item-15793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15793"><a href="https://livableworld.org/about/boards-experts/">Boards &#038; Experts</a></li>
<li id="menu-item-15794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15794"><a href="https://livableworld.org/about/jobs-and-internships/">Jobs &#038; Internships</a></li>
<li id="menu-item-15795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15795"><a href="https://livableworld.org/about/financials/">Financials</a></li>
<li id="menu-item-15796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15796"><a href="https://livableworld.org/contact-us/">Contact Us</a></li>
<li id="menu-item-15877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15877"><a href="https://livableworld.org/about/center-for-arms-control-and-non-proliferation/">Center for Arms Control and Non-Proliferation</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><div class="site-footer-sidebar"><div class="widget-area site-footer-widgets-1 site-footer-widget-area"><section id="nav_menu-10" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-social-networks-menu-container"><ul id="menu-social-networks-menu" class="menu"><li id="menu-item-15883" class="theme-icon theme-icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-15883"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/livableworld">Twitter</a></li>
<li id="menu-item-15884" class="theme-icon theme-icon-youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-15884"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UC2zgzMV7CjH_4ZV1Uyj-yhA">YouTube</a></li>
<li id="menu-item-15885" class="theme-icon theme-icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-15885"><a target="_blank" rel="noopener noreferrer" href="https://instagram.com/livableworld">Instagram</a></li>
<li id="menu-item-15886" class="theme-icon theme-icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-15886"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/livableworld">Facebook</a></li>
</ul></div></div></section>
</div><div class="widget-area site-footer-widgets-2 site-footer-widget-area"><section id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>© 2020 Council for a Livable World<br />
<a href="/privacy-policy/">Privacy Policy</a></p>
</div>
		</div></section>
</div><div class="widget-area site-footer-widgets-3 site-footer-widget-area"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>
</div></div></div></footer></div><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-111426357-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-111426357-2');
</script>

<script>!function(t,e){var a=document.head,n=document.createElement("script");n.type="text/javascript",n.src="https://widget.harnessapp.com/harness-widget-v2.js",n.onreadystatechange=e,n.onload=e,a.appendChild(n)}(0,function(){window.HarnessWidget.init({charity_id:"89f03cd0a459f0fb9bae"})});</script>
<script type='text/javascript' src='https://livableworld.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body></html>
