<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>National Security-Related Amendments to the Budget Resolution - Council for a Livable World</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://livableworld.org/national-security-related-amendments-to-the-budget-resolution/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="National Security-Related Amendments to the Budget Resolution - Council for a Livable World" />
	<meta property="og:description" content="By John Isaacs The Senate completed work on the budget resolution around 5:35 a.m. February 5, approving it as expected 51-50, with Vice President Kamala Harris in the chair to break the tie. There will be many tie votes over the next two years. Interestingly, while 889 amendments – non-binding, message amendments &#8212; were submitted [&hellip;]" />
	<meta property="og:url" content="https://livableworld.org/national-security-related-amendments-to-the-budget-resolution/" />
	<meta property="og:site_name" content="Council for a Livable World" />
	<meta property="article:publisher" content="https://www.facebook.com/livableworld" />
	<meta property="article:published_time" content="2021-02-10T20:26:47+00:00" />
	<meta property="og:image" content="https://livableworld.org/wp-content/uploads/2020/03/Default-image-Council.jpg" />
	<meta property="og:image:width" content="2500" />
	<meta property="og:image:height" content="1313" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@livableworld" />
	<meta name="twitter:site" content="@livableworld" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Anna Schumann">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://livableworld.org/#organization","name":"Council for a Livable World","url":"https://livableworld.org/","sameAs":["https://www.facebook.com/livableworld","https://instagram.com/livableworld","https://www.youtube.com/channel/UC2zgzMV7CjH_4ZV1Uyj-yhA","https://twitter.com/livableworld"],"logo":{"@type":"ImageObject","@id":"https://livableworld.org/#logo","inLanguage":"en-US","url":"https://livableworld.org/wp-content/uploads/2020/03/CLW-Logo-white-on-blue.png","width":300,"height":100,"caption":"Council for a Livable World"},"image":{"@id":"https://livableworld.org/#logo"}},{"@type":"WebSite","@id":"https://livableworld.org/#website","url":"https://livableworld.org/","name":"Council for a Livable World","description":"Political action to reduce nuclear threats","publisher":{"@id":"https://livableworld.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://livableworld.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://livableworld.org/national-security-related-amendments-to-the-budget-resolution/#webpage","url":"https://livableworld.org/national-security-related-amendments-to-the-budget-resolution/","name":"National Security-Related Amendments to the Budget Resolution - Council for a Livable World","isPartOf":{"@id":"https://livableworld.org/#website"},"datePublished":"2021-02-10T20:26:47+00:00","dateModified":"2021-02-10T20:26:47+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://livableworld.org/national-security-related-amendments-to-the-budget-resolution/"]}]},{"@type":"Article","@id":"https://livableworld.org/national-security-related-amendments-to-the-budget-resolution/#article","isPartOf":{"@id":"https://livableworld.org/national-security-related-amendments-to-the-budget-resolution/#webpage"},"author":{"@id":"https://livableworld.org/#/schema/person/2ab46b5c58d4c42a42ce7a479fd269f0"},"headline":"National Security-Related Amendments to the Budget Resolution","datePublished":"2021-02-10T20:26:47+00:00","dateModified":"2021-02-10T20:26:47+00:00","mainEntityOfPage":{"@id":"https://livableworld.org/national-security-related-amendments-to-the-budget-resolution/#webpage"},"publisher":{"@id":"https://livableworld.org/#organization"},"articleSection":"Blog,Legislative Analysis","inLanguage":"en-US"},{"@type":"Person","@id":"https://livableworld.org/#/schema/person/2ab46b5c58d4c42a42ce7a479fd269f0","name":"Anna Schumann","image":{"@type":"ImageObject","@id":"https://livableworld.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4399c6ac91ef0d616c816457fa8233fb?s=96&d=mm&r=g","caption":"Anna Schumann"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Council for a Livable World &raquo; Feed" href="https://livableworld.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Council for a Livable World &raquo; Comments Feed" href="https://livableworld.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/livableworld.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='education-pro-theme-css'  href='https://livableworld.org/wp-content/themes/clw/style.css?ver=3.0.2.20200311.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://livableworld.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://livableworld.org/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css'  href='https://livableworld.org/wp-content/plugins/foobox-image-lightbox-premium/pro/css/foobox.min.css?ver=2.7.16' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://livableworld.org/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300i%2C400%2C500%2C700%2C700i&#038;ver=3.0.2.20200311.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://livableworld.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css' type='text/css' media='all' integrity="sha384-v8BU367qNbs/aIZIxuivaU55N5GPF89WBerHoGA4QTcbUjYiLQtKdrfXnqAcXyTv" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/v4-shims.css' type='text/css' media='all' integrity="sha384-C8a18+Gvny8XkjAdfto/vjAUdpGuPtl1Ix/K2BgKhFaVO6w4onVVHiEaN9h9XsvX" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script type='text/javascript' src='https://livableworld.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://livableworld.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://livableworld.org/wp-content/themes/clw/js/responsive-menu.js?ver=1.0.0' id='education-responsive-menu-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fluidvids.js/2.4.1/fluidvids.min.js?ver=2.4.1' id='fluidvids-js'></script>
<script type='text/javascript' src='https://livableworld.org/wp-content/themes/clw/js/cacnp.js?ver=3.0.2.20200311.3' id='cacnp-theme-js'></script>
<script type='text/javascript' id='foobox-min-js-before'>
/* Run FooBox (v2.7.16) */
var FOOBOX = window.FOOBOX = {
	ready: false,
	disableOthers: false,
	customOptions: {  },
	o: {wordpress: { enabled: true }, pan: { enabled: true, showOverview: true, position: "fbx-top-right" }, deeplinking : { enabled: true, prefix: "foobox" }, hideScrollbars:false, closeOnOverlayClick:false, showCount:false, images: {  showCaptions:false }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, slideshow: { enabled:false }, social: {"enabled":false}},
	selectors: [
		".foobox, [target=\"foobox\"]", "body"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://livableworld.org/wp-content/plugins/foobox-image-lightbox-premium/pro/js/foobox.min.js?ver=2.7.16' id='foobox-min-js'></script>
<link rel="https://api.w.org/" href="https://livableworld.org/wp-json/" /><link rel="alternate" type="application/json" href="https://livableworld.org/wp-json/wp/v2/posts/17213" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://livableworld.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://livableworld.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://livableworld.org/?p=17213' />
<link rel="alternate" type="application/json+oembed" href="https://livableworld.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivableworld.org%2Fnational-security-related-amendments-to-the-budget-resolution%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://livableworld.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivableworld.org%2Fnational-security-related-amendments-to-the-budget-resolution%2F&#038;format=xml" />
<style type="text/css">.site-title a { background: url(https://livableworld.org/wp-content/uploads/2020/03/CLW-Logo-white-on-blue.png) no-repeat !important; }</style>
<link rel="icon" href="https://livableworld.org/wp-content/uploads/2018/01/cropped-New-CLW-logo-just-globe-II-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://livableworld.org/wp-content/uploads/2018/01/cropped-New-CLW-logo-just-globe-II-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://livableworld.org/wp-content/uploads/2018/01/cropped-New-CLW-logo-just-globe-II-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://livableworld.org/wp-content/uploads/2018/01/cropped-New-CLW-logo-just-globe-II-270x270.jpg" />
<style type="text/css">

</style>		<style type="text/css" id="wp-custom-css">
			body.page-id-14586 .entry-header,
body.page-id-15462 .entry-header {
	display: none;
}		</style>
		</head>
<body class="post-template-default single single-post postid-17213 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible education-pro-red"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://livableworld.org/">Council for a Livable World</a></p><p class="site-description">Political action to reduce nuclear threats</p></div><div class="widget-area header-widget-area"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header"><ul id="menu-primary-menu" class="menu genesis-nav-menu"><li id="menu-item-15751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15751"><a href="https://livableworld.org/meet-the-candidates/"><span >Elections</span></a>
<ul class="sub-menu">
	<li id="menu-item-16945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16945"><a href="https://livableworld.org/meet-the-candidates/joe-biden-a-lifelong-champion-of-nuclear-arms-control/"><span >Joe Biden: A Lifelong Champion of Nuclear Arms Control</span></a></li>
	<li id="menu-item-15752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15752"><a href="https://livableworld.org/meet-the-candidates/senate-candidates/"><span >2020 Senate Candidates</span></a></li>
	<li id="menu-item-15753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15753"><a href="https://livableworld.org/meet-the-candidates/house-candidates/"><span >2020 House Candidates</span></a></li>
	<li id="menu-item-15754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15754"><a href="https://livableworld.org/category/politics-for-a-livable-world/"><span >Political Analysis</span></a></li>
	<li id="menu-item-15756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15756"><a href="https://livableworld.org/meet-the-candidates/our-legacy-in-congress-who-weve-helped-elect/"><span >Who We&#8217;ve Helped Elect</span></a></li>
</ul>
</li>
<li id="menu-item-15757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15757"><a href="https://livableworld.org/legislation/"><span >Legislation</span></a>
<ul class="sub-menu">
	<li id="menu-item-15758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15758"><a href="https://livableworld.org/key-national-security-legislation-from-2019-2020/"><span >Key National Security Legislation</span></a></li>
	<li id="menu-item-15759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15759"><a href="https://livableworld.org/legislation/national-security-legislative-calendar/"><span >National Security Legislative Calendar</span></a></li>
	<li id="menu-item-15760" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15760"><a href="https://livableworld.org/category/legislative-analysis/"><span >Legislative Analysis</span></a></li>
	<li id="menu-item-15761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15761"><a href="https://livableworld.org/about/mission/legacy-in-congress-legislative-achievement/"><span >Legislative Achievements</span></a></li>
</ul>
</li>
<li id="menu-item-15765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15765"><a href="https://livableworld.org/take-action/"><span >Take Action</span></a>
<ul class="sub-menu">
	<li id="menu-item-15768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15768"><a href="https://livableworld.org/legislation/issues/"><span >Issues</span></a></li>
	<li id="menu-item-15882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15882"><a href="https://livableworld.org/join-our-email-list/"><span >Join Our Email List</span></a></li>
	<li id="menu-item-15769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15769"><a href="https://livableworld.org/membership/"><span >Become a Member</span></a></li>
</ul>
</li>
<li id="menu-item-15715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15715"><a href="https://livableworld.org/about/"><span >About</span></a>
<ul class="sub-menu">
	<li id="menu-item-15716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15716"><a href="https://livableworld.org/about/meet-the-staff/"><span >Staff</span></a></li>
	<li id="menu-item-15770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15770"><a href="https://livableworld.org/pressroom/"><span >Press</span></a></li>
	<li id="menu-item-15728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15728"><a href="https://livableworld.org/category/council-front-and-center/"><span >Newsletter</span></a></li>
	<li id="menu-item-15726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15726"><a href="https://livableworld.org/about/boards-experts/"><span >Boards &#038; Experts</span></a></li>
	<li id="menu-item-15727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15727"><a href="https://livableworld.org/about/jobs-and-internships/"><span >Jobs &#038; Internships</span></a></li>
	<li id="menu-item-15729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15729"><a href="https://livableworld.org/about/financials/"><span >Financials</span></a></li>
	<li id="menu-item-15771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15771"><a href="https://livableworld.org/contact-us/"><span >Contact Us</span></a></li>
</ul>
</li>
<li id="menu-item-15763" class="menu-item-donate menu-item menu-item-type-post_type menu-item-object-page menu-item-15763"><a href="https://livableworld.org/donate-to-council-for-a-livable-world/"><span >Donate</span></a></li>
<li class="menu-item menu-item-has-children search-parent"><a class="search-toggle" href="#">Search</a><ul class="sub-menu"><li class="menu-item search"><form class="search-form" method="get" action="https://livableworld.org/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://livableworld.org/?s={s}"></form></li></ul></li></ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://livableworld.org/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://livableworld.org/category/blog/"><span class="breadcrumb-link-text-wrap">Blog</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> National Security-Related Amendments to the Budget Resolution</div><article class="post-17213 post type-post status-publish format-standard category-blog category-legislative-analysis entry" aria-label="National Security-Related Amendments to the Budget Resolution"><header class="entry-header"><p class="entry-meta"><time class="entry-time">February 10, 2021</time></p><h1 class="entry-title">National Security-Related Amendments to the Budget Resolution</h1>
</header><div class="entry-content"><p><em>By John Isaacs</em></p>
<p>The Senate completed work on the budget resolution around 5:35 a.m. February 5, approving it as expected 51-50, with Vice President Kamala Harris in the chair to break the tie. There will be many tie votes over the next two years.</p>
<p>Interestingly, while 889 amendments – non-binding, message amendments &#8212; were submitted for consideration during the vote-a-rama, and there were 40 votes on amendments or on points of order, there was one single vote on a national security issue, passing an Inhofe (R-OK) amendment 97-3 in favor of retaining the U.S. Embassy in Jerusalem. That position was already endorsed by the Biden administration.</p>
<p>Other than that, there was not a single vote on a major national security issue such as nuclear weapons, missile defense, military spending, policies toward Iran, China, Taiwan, the Middle East, F-35s to Turkey, World Health Organization or Paris Climate Agreement.</p>
<p>There were a few bipartisan amendments adopted but more frequently there were issues with Democrats and Republicans roughly evenly split.</p>
<p>Next up, writing the coronavirus relief bill in the House and Senate which could be as large as $1.9 trillion.</p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Posted in: <a href="https://livableworld.org/category/blog/" rel="category tag">Blog</a>, <a href="https://livableworld.org/category/legislative-analysis/" rel="category tag">Legislative Analysis</a></span>   </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="350" data-dnt="true" data-theme="light" data-link-color="#428bca" href="https://twitter.com/livableworld?ref_src=twsrc%5Etfw">Tweets by Livable World</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div></section>

		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h4 class="widget-title widgettitle">Recent Posts</h4>

		<ul>
											<li>
					<a href="https://livableworld.org/national-security-related-amendments-to-the-budget-resolution/" aria-current="page">National Security-Related Amendments to the Budget Resolution</a>
											<span class="post-date">February 10, 2021</span>
									</li>
											<li>
					<a href="https://livableworld.org/an-early-look-at-2020-senate-elections/">Senators up for election in 2022</a>
											<span class="post-date">February 8, 2021</span>
									</li>
											<li>
					<a href="https://livableworld.org/its-time-to-undo-trumps-failed-iran-strategy/">It&#8217;s time to undo Trump&#8217;s failed Iran strategy</a>
											<span class="post-date">January 29, 2021</span>
									</li>
											<li>
					<a href="https://livableworld.org/statement-on-the-appointment-of-alexandra-bell-as-deputy-assistant-secretary-of-state-in-the-bureau-of-arms-control-verification-and-compliance/">STATEMENT ON THE APPOINTMENT OF ALEXANDRA BELL AS DEPUTY ASSISTANT SECRETARY OF STATE IN THE BUREAU OF ARMS CONTROL, VERIFICATION AND COMPLIANCE</a>
											<span class="post-date">January 22, 2021</span>
									</li>
											<li>
					<a href="https://livableworld.org/the-senate-changes-hands/">The Senate Changes Hands</a>
											<span class="post-date">January 20, 2021</span>
									</li>
					</ul>

		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="/"><img width="233" height="80" src="https://livableworld.org/wp-content/uploads/2020/03/CLW-Logo-white-on-transparent.png" class="image wp-image-16140  attachment-full size-full" alt="Council for a Livable World logo" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>820 1st Street NE, Suite LL-180<br />
Washington, D.C. 20002<br />
Phone: 202.543.4100</p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Elections</h4>
<div class="menu-elections-menu-container"><ul id="menu-elections-menu" class="menu"><li id="menu-item-15798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15798"><a href="https://livableworld.org/meet-the-candidates/">Meet The Candidates</a></li>
<li id="menu-item-15799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15799"><a href="https://livableworld.org/meet-the-candidates/senate-candidates/">2020 Senate Candidates</a></li>
<li id="menu-item-15800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15800"><a href="https://livableworld.org/meet-the-candidates/house-candidates/">2020 House Candidates</a></li>
<li id="menu-item-15802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15802"><a href="https://livableworld.org/meet-the-candidates/our-legacy-in-congress-who-weve-helped-elect/">Who We&#8217;ve Helped Elect</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-7" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Legislation</h4>
<div class="menu-legislation-menu-container"><ul id="menu-legislation-menu" class="menu"><li id="menu-item-15833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15833"><a href="https://livableworld.org/key-national-security-legislation-from-2019-2020/">Key National Security Legislation</a></li>
<li id="menu-item-15834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15834"><a href="https://livableworld.org/legislation/national-security-legislative-calendar/">National Security Legislative Calendar</a></li>
<li id="menu-item-15836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15836"><a href="https://livableworld.org/about/mission/legacy-in-congress-legislative-achievement/">Legislative Achievements</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="nav_menu-9" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Take Action</h4>
<div class="menu-take-action-menu-container"><ul id="menu-take-action-menu" class="menu"><li id="menu-item-15864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15864"><a href="https://livableworld.org/legislation/issues/">Issues</a></li>
<li id="menu-item-15880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15880"><a href="https://livableworld.org/join-our-email-list/">Join Our Email List</a></li>
<li id="menu-item-15866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15866"><a href="https://livableworld.org/membership/">Become a Member</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="nav_menu-8" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About</h4>
<div class="menu-about-menu-container"><ul id="menu-about-menu" class="menu"><li id="menu-item-15789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15789"><a href="https://livableworld.org/about/">History &#038; Mission</a></li>
<li id="menu-item-15790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15790"><a href="https://livableworld.org/about/meet-the-staff/">Staff</a></li>
<li id="menu-item-15791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15791"><a href="https://livableworld.org/pressroom/">Press</a></li>
<li id="menu-item-15792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15792"><a href="https://livableworld.org/category/council-front-and-center/">Newsletter</a></li>
<li id="menu-item-15793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15793"><a href="https://livableworld.org/about/boards-experts/">Boards &#038; Experts</a></li>
<li id="menu-item-15794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15794"><a href="https://livableworld.org/about/jobs-and-internships/">Jobs &#038; Internships</a></li>
<li id="menu-item-15795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15795"><a href="https://livableworld.org/about/financials/">Financials</a></li>
<li id="menu-item-15796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15796"><a href="https://livableworld.org/contact-us/">Contact Us</a></li>
<li id="menu-item-15877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15877"><a href="https://livableworld.org/about/center-for-arms-control-and-non-proliferation/">Center for Arms Control and Non-Proliferation</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><div class="site-footer-sidebar"><div class="widget-area site-footer-widgets-1 site-footer-widget-area"><section id="nav_menu-10" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-social-networks-menu-container"><ul id="menu-social-networks-menu" class="menu"><li id="menu-item-15883" class="theme-icon theme-icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-15883"><a target="_blank" rel="noopener" href="https://twitter.com/livableworld">Twitter</a></li>
<li id="menu-item-15884" class="theme-icon theme-icon-youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-15884"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UC2zgzMV7CjH_4ZV1Uyj-yhA">YouTube</a></li>
<li id="menu-item-15885" class="theme-icon theme-icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-15885"><a target="_blank" rel="noopener" href="https://instagram.com/livableworld">Instagram</a></li>
<li id="menu-item-15886" class="theme-icon theme-icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-15886"><a target="_blank" rel="noopener" href="https://www.facebook.com/livableworld">Facebook</a></li>
</ul></div></div></section>
</div><div class="widget-area site-footer-widgets-2 site-footer-widget-area"><section id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>© 2021 Council for a Livable World<br />
<a href="/privacy-policy/">Privacy Policy</a></p>
</div>
		</div></section>
</div><div class="widget-area site-footer-widgets-3 site-footer-widget-area"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>
</div></div></div></footer></div><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-111426357-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-111426357-2');
</script>

<script>!function(t,e){var a=document.head,n=document.createElement("script");n.type="text/javascript",n.src="https://widget.harnessapp.com/harness-widget-v2.js",n.onreadystatechange=e,n.onload=e,a.appendChild(n)}(0,function(){window.HarnessWidget.init({charity_id:"89f03cd0a459f0fb9bae"})});</script>
<script type='text/javascript' src='https://livableworld.org/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
</body></html>
