<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<title>Executive Director John Tierney: Trump Budget is &#039;Shameful&#039; - Council for a Livable World</title>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="stylesheet" href="https://use.typekit.net/yuu7jrh.css">
	
<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://livableworld.org/executive-director-john-tierney-trump-budget-is-shameful/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Executive Director John Tierney: Trump Budget is &#039;Shameful&#039; - Council for a Livable World" />
<meta property="og:description" content="FOR IMMEDIATE RELEASE (MARCH 11 ,2019 &#8212; WASHINGTON)&nbsp;Council for a &hellip; Continued" />
<meta property="og:url" content="https://livableworld.org/executive-director-john-tierney-trump-budget-is-shameful/" />
<meta property="og:site_name" content="Council for a Livable World" />
<meta property="article:publisher" content="https://www.facebook.com/livableworld" />
<meta property="article:section" content="Press Releases" />
<meta property="article:published_time" content="2019-03-11T17:11:42+00:00" />
<meta property="article:modified_time" content="2019-03-12T17:19:48+00:00" />
<meta property="og:updated_time" content="2019-03-12T17:19:48+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="FOR IMMEDIATE RELEASE (MARCH 11 ,2019 &#8212; WASHINGTON)&nbsp;Council for a &hellip; Continued" />
<meta name="twitter:title" content="Executive Director John Tierney: Trump Budget is &#039;Shameful&#039; - Council for a Livable World" />
<meta name="twitter:site" content="@nukes_of_hazard" />
<meta name="twitter:creator" content="@nukes_of_hazard" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://livableworld.org/","sameAs":["https://www.facebook.com/livableworld","https://www.youtube.com/user/CACNP","https://twitter.com/nukes_of_hazard"],"@id":"https://livableworld.org/#organization","name":"Council for a Livable World","logo":"http://livableworld.org/wp-content/uploads/2016/10/CLW_Logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/livableworld.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://livableworld.org/wp-content/plugins/formidable/css/formidableforms.css?ver=371927">
<link rel="stylesheet" href="https://livableworld.org/wp-includes/css/dist/block-library/style.min.css?ver=5.1">
<link rel="stylesheet" href="https://livableworld.org/wp-content/plugins/dxc-thermometer/css/widget.css?ver=5.1">
<link rel="stylesheet" href="https://livableworld.org/wp-content/plugins/fooboxV2/css/foobox.min.css?ver=2.4.0.0">
<link rel="stylesheet" href="https://livableworld.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2">
<link rel="stylesheet" href="https://livableworld.org/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.1">
<link rel="stylesheet" href="//cdn.jsdelivr.net/bootstrap/3.1.1/css/bootstrap.min.css">
<link rel="stylesheet" href="https://livableworld.org/wp-content/themes/blackbaud-bootstrap-theme-3/style.css">
<script type='text/javascript' src='https://livableworld.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://livableworld.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DXC = {"url":"https:\/\/livableworld.org\/wp-content\/plugins\/dxc-thermometer\/"};
var DXC = {"url":"https:\/\/livableworld.org\/wp-content\/plugins\/dxc-thermometer\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livableworld.org/wp-content/plugins/dxc-thermometer/js/widget.js?ver=5.1'></script>
<script type='text/javascript' src='https://livableworld.org/wp-content/plugins/fooboxV2/js/foobox.min.js?ver=2.4.0.0'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/modernizr/2.7.1/modernizr.min.js'></script>
<link rel='https://api.w.org/' href='https://livableworld.org/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://livableworld.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivableworld.org%2Fexecutive-director-john-tierney-trump-budget-is-shameful%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://livableworld.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivableworld.org%2Fexecutive-director-john-tierney-trump-budget-is-shameful%2F&#038;format=xml" />
<script type="text/javascript">/* Run FooBox (v2.4.0.0) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, pan: { enabled: true, showOverview: true, position: "fbx-top-right" }, deeplinking : { enabled: true, prefix: "foobox" }, hideScrollbars:false, closeOnOverlayClick:false, showCount:false, images: {  showCaptions:false }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, slideshow: { enabled:false }, social: {"enabled":false}};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foobox, [target=\"foobox\"]").foobox(FOOBOX.o);

  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

jQuery(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery(document).trigger("foobox-after-init");
  jQuery('body').on('post-load', function(){ FOOBOX.init(); });
  jQuery(document).bind("refreshed", function() {
    FOOBOX.init();
  });

});
</script><script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<!-- <meta name="NextGEN" version="3.1.7" /> -->
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.1"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post-homepage,.at-below-post-arch-page,.at-below-post-cat-page,.at-below-post,.at-below-post-page"}},{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post-homepage,.at-below-post-arch-page,.at-below-post-cat-page,.at-below-post,.at-below-post-page"}}); window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"WordPress","anonymous_profile_id":"wp-2d1eaf679c9665484fcd2318b2716c63","page_info":{"template":"posts","post_type":["post","blackbaud_carousel","page"]},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-2d1eaf679c9665484fcd2318b2716c63" async="async"></script><link rel="icon" href="https://livableworld.org/wp-content/uploads/2018/01/cropped-New-CLW-logo-just-globe-II-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://livableworld.org/wp-content/uploads/2018/01/cropped-New-CLW-logo-just-globe-II-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://livableworld.org/wp-content/uploads/2018/01/cropped-New-CLW-logo-just-globe-II-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://livableworld.org/wp-content/uploads/2018/01/cropped-New-CLW-logo-just-globe-II-270x270.jpg" />
<style type="text/css">

</style>
	<!--[if lt IE 9]>
		<link href="//cdn.jsdelivr.net/respond/1.4.2/cross-domain/respond-proxy.html" id="respond-proxy" rel="respond-proxy">
		<link href="https://livableworld.org/wp-content/themes/blackbaud-bootstrapassets/img/respond.proxy.gif" id="respond-redirect" rel="respond-redirect">
		<script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
		<script src="//cdn.jsdelivr.net/respond/1.4.2/cross-domain/respond.proxy.js"></script>
	<![endif]-->

	<link rel="alternate" type="application/rss+xml" title="Council for a Livable World Feed" href="https://livableworld.org/feed/">
    <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
	<meta name="_globalsign-domain-verification" content="tWk2x9KgVZfFcMLzU992Wk0R9DVniHSgmNOOfeExnj" />
<meta name="_globalsign-domain-verification" content="2LdY-_LXisKEzq40bstBKwhZA6ELcYvZl0bMNZ6Awa" />
<meta name="_globalsign-domain-verification" content="pZYLGTS2lcK3a7Z0H5ht5Lj0iNr4QJtFZTTKmfbHsI" />
</head>
<div data-bbi-app="ArmsControl" data-bbi-action="globalUI"></div>
	<body id="template-default" class="post-template-default single single-post postid-14122 single-format-standard executive-director-john-tierney-trump-budget-is-shameful unknown">
		<!-- BBI NAMESPACE -->
<script>
(function(a,c,d){if(!a.getElementById(c)){
var b=a.createElement("script");b.src=d;b.id=c;
a.getElementsByTagName("head")[0].appendChild(b)
}})(document,"bbi-namespace","//api.blackbaud.com/bbi");
</script>

<!-- CUSTOM SCRIPT -->
<span class="bbi-script" data-bbi-src="https://livableworld.org/wp-content/themes/blackbaud-bootstrap-theme-3/assets/js/bbi-custom.js"></span>		<div id="wrapper" role="document">
			<a class="sr-only" href="#content">Skip to content</a>
			<header id="header" class="navbar navbar-inverse navbar-static-top" role="banner">
	<div class="container outerWrap">
		<div id="logo" class="navbar-header">
			<a href="#nav" class="navbar-toggle" data-toggle="collapse">
				<span class="sr-only">Toggle navigation</span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
			</a>
			<a href="#utility" class="navbar-toggle addBtn" data-toggle="collapse">
				<span class="sr-only">Toggle utility bar</span>
				<span class="glyphicon glyphicon-plus"></span>
			</a>
			<div class="navbar-brand">
				<a title="Increase peace and security and to reduce the threats of war and nuclear weapons" href="https://livableworld.org">
											<img src='https://livableworld.org/wp-content/uploads/2017/05/council_logo-copy_247x109px.png' alt='Council for a Livable World'>
									</a>
			</div>
		</div>
		<nav id="utility" class="collapse navbar-collapse navbar-right">
	        <div class="container">
				<ul id="menu-utility-navigation" class="nav navbar-nav"><li class="menu-home"><a href="https://livableworld.org/">Home</a></li>
<li class="menu-take-action"><a href="https://livableworld.org/take-action/">Take Action</a></li>
<li class="menu-press-room"><a href="https://livableworld.org/pressroom/">Press Room</a></li>
<li class="menu-become-a-member"><a href="https://livableworld.org/membership/">Become a Member</a></li>
<li class="menu-contact-us"><a href="https://livableworld.org/contact-us/">Contact Us</a></li>
</ul>			</div>
		</nav>
		<nav id="nav" class="collapse navbar-collapse" role="navigation">
			<ul id="menu-primary-navigation" class="nav navbar-nav"><li class="dropdown menu-about"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="https://livableworld.org/about/">About <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="dropdown dropdown-submenu menu-mission"><a href="https://livableworld.org/about/mission/">Mission</a>
<ul class="dropdown-menu">
		<li class="menu-founding"><a href="https://livableworld.org/about/mission/founding/">Founding</a></li>
		<li class="menu-our-legacy"><a href="https://livableworld.org/about/mission/legacy/">Our Legacy</a></li>
	</ul>
</li>
	<li class="dropdown dropdown-submenu menu-staff"><a href="https://livableworld.org/about/meet-the-staff/">Staff</a>
<ul class="dropdown-menu">
		<li class="menu-alexandra-bell"><a href="https://livableworld.org/alexandra-bell/">Alexandra Bell</a></li>
		<li class="menu-brookklin-brown"><a href="https://livableworld.org/about/meet-the-staff/brookklin-brown/">Brookklin Brown</a></li>
		<li class="menu-cain-farmer"><a href="https://livableworld.org/about/meet-the-staff/cain-farmer/">Cain Farmer</a></li>
		<li class="menu-john-isaacs"><a href="https://livableworld.org/about/meet-the-staff/john-isaacs/">John Isaacs</a></li>
		<li class="menu-james-mckeon"><a href="https://livableworld.org/about/meet-the-staff/james-mckeon/">James McKeon</a></li>
		<li class="menu-anna-schumann"><a href="https://livableworld.org/about/meet-the-staff/anna-schumann/">Anna Schumann</a></li>
		<li class="menu-john-tierney"><a href="https://livableworld.org/about/meet-the-staff/john-tierney/">John Tierney</a></li>
	</ul>
</li>
	<li class="menu-board"><a href="https://livableworld.org/about/board/">Board</a></li>
	<li class="menu-experts"><a href="https://livableworld.org/about/meet-our-experts/">Experts</a></li>
	<li class="menu-jobs-and-internships"><a href="https://livableworld.org/about/jobs-and-internships/">Jobs and Internships</a></li>
	<li class="menu-council-newsletter"><a href="https://livableworld.org/category/council-front-and-center/">Council Newsletter</a></li>
	<li class="menu-financials"><a href="https://livableworld.org/about/financials/">Financials</a></li>
	<li class="menu-center-for-arms-control-and-non-proliferation"><a href="https://livableworld.org/about/center-for-arms-control-and-non-proliferation/">Center for Arms Control and Non-Proliferation</a></li>
</ul>
</li>
<li class="dropdown menu-elections"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="https://livableworld.org/meet-the-candidates/">Elections <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-2018-senate-victories"><a href="https://livableworld.org/meet-the-candidates/senate-candidates/">2018 Senate Victories</a></li>
	<li class="menu-2018-house-victories"><a href="https://livableworld.org/meet-the-candidates/house-candidates/">2018 House Victories</a></li>
	<li class="menu-political-analysis"><a href="https://livableworld.org/category/politics-for-a-livable-world/">Political Analysis</a></li>
	<li class="menu-politics-for-a-livable-world"><a href="https://livableworld.org/category/politics-for-a-livable-world/">Politics for a Livable World</a></li>
	<li class="menu-senate-fundraising-report"><a href="https://livableworld.org/category/elections/senate-fundraising-report/">Senate Fundraising Report</a></li>
	<li class="menu-who-weve-helped-elect"><a href="https://livableworld.org/meet-the-candidates/our-legacy-in-congress-who-weve-helped-elect/">Who We&#8217;ve Helped Elect</a></li>
</ul>
</li>
<li class="dropdown menu-legislation"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="https://livableworld.org/leg-analysis-and-scorecard/">Legislation <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-key-national-security-legislation-2019-2020"><a href="https://livableworld.org/key-national-security-legislation-from-2019-2020/">Key National Security Legislation 2019-2020</a></li>
	<li class="menu-weekly-national-security-legislative-update"><a href="https://livableworld.org/leg-analysis-and-scorecard/national-security-legislative-calendar/">Weekly National Security Legislative Update</a></li>
	<li class="menu-legislative-analysis"><a href="https://livableworld.org/category/legislative-analysis/">Legislative Analysis</a></li>
</ul>
</li>
<li class="menu-join-our-email-list"><a href="https://livableworld.org/join-our-email-list/">Join Our Email List</a></li>
<li class="menu-donate"><a href="https://secure.actblue.com/donate/livableworld">Donate</a></li>
</ul>			<form class="navbar-form" role="search" method="get" id="searchform" action="https://livableworld.org/">
				<div class="form-group">
					<label class="control-label sr-only" for="s">Search:</label>
					<div class="input-group">
						<input name="s" id="s" type="text" class="search-query form-control" autocomplete="off" placeholder="Search" data-provide="typeahead" data-items="4" data-source=''>
						<span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="glyphicon glyphicon-search"></span><span class="sr-only">Submit</span></button></span>
					</div>
				</div>
			</form>
		</nav>
	</div>
</header>
			<div id="content">
				<div class="container">
					<div class="row">
	<main id="content-primary" class="col-sm-9" role="main">
		  <article class="post-14122 post type-post status-publish format-standard hentry category-press-releases category-press-room">
    <header>
      <h1 class="entry-title">Executive Director John Tierney: Trump Budget is &#8216;Shameful&#8217;</h1>
      <time class="published" datetime="2019-03-11T17:11:42+00:00">March 11, 2019</time>
<p class="byline author vcard">By <a href="https://livableworld.org/author/aschumann1/" rel="author" class="fn">Anna Schumann</a></p>
    </header>
    <div class="entry-content">
      <input class="fooboxshare_post_id" type="hidden" value="14122"/><div class="at-above-post addthis_tool" data-url="https://livableworld.org/executive-director-john-tierney-trump-budget-is-shameful/"></div><p><strong>FOR IMMEDIATE RELEASE</strong></p>
<p><strong>(MARCH 11 ,2019 &#8212; WASHINGTON)</strong>&nbsp;<span style="font-family: 'Arial',sans-serif; color: black;">Council for a Livable World Executive Director labeled President Trump’s new Fiscal Year 2020 military budget request of<b> </b>$750 billion outrageously high and unambiguously based on politics rather than military need.</span><span style="font-size: 10.0pt; font-family: 'Tahoma',sans-serif; color: black;">&nbsp;</span></p>
<p><span style="font-family: 'Arial',sans-serif; color: black;">The new request is a $34 billion<b> </b>increase from the total enacted in Fiscal Year 2019.</span><span style="font-size: 10.0pt; font-family: 'Tahoma',sans-serif; color: black;">&nbsp;</span></p>
<p><span style="font-family: 'Arial',sans-serif; color: black;">Council executive director John Tierney, a nine-term former Member of Congress from Massachusetts, pointed out that President Trump </span><span style="font-size: 10.0pt; font-family: 'Tahoma',sans-serif; color: black;"><a href="https://www.politico.com/story/2018/12/09/trump-pentagon-defense-spending-budget-1054068" target="_blank" rel="noopener noreferrer"><span style="font-size: 12.0pt; font-family: 'Arial',sans-serif;">earlier called</span></a></span><span style="font-family: 'Arial',sans-serif; color: black;"> for a Pentagon budget of $700 billion, then $716 billion, $733 billion before settling on $750 after political pressure.</span></p>
<p><span style="font-family: 'Arial',sans-serif; color: black;">Tierney said: “What is particularly shameful is the Pentagon ostensibly sticking to the Budget Control Act cap of $576 billion and then stuffing $174 billion in the slush fund called Overseas Contingency Operations originally designed to pay for overseas wars.</span><span style="font-size: 10.0pt; font-family: 'Tahoma',sans-serif; color: black;">&nbsp;</span></p>
<p><span style="font-family: 'Arial',sans-serif; color: black;">This huge increase is being recommended at a time the President is proposing to remove most U.S. troops from Syria and Afghanistan.&#8221;</span></p>
<p>###</p>
<p>&nbsp;</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://livableworld.org/executive-director-john-tierney-trump-budget-is-shameful/"></div><!-- AddThis Share Buttons generic via filter on the_content -->    </div>
    <footer>
          </footer>
      </article>
	</main>
	<aside id="content-secondary" class="col-sm-3" role="complementary">
				<section class="widget recent-posts-2 widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
											<li>
					<a href="https://livableworld.org/executive-director-john-tierney-trump-budget-is-shameful/">Executive Director John Tierney: Trump Budget is &#8216;Shameful&#8217;</a>
									</li>
											<li>
					<a href="https://livableworld.org/council-joins-other-groups-in-supporting-iran-deal/">Council joins other groups in supporting Iran Deal</a>
									</li>
											<li>
					<a href="https://livableworld.org/an-early-look-at-2020-house-elections/">An Early Look at 2020 House Elections</a>
									</li>
											<li>
					<a href="https://livableworld.org/an-early-look-at-2020-senate-elections/">An Early Look at 2020 Senate Elections</a>
									</li>
											<li>
					<a href="https://livableworld.org/council-co-hosts-reception-for-new-members-of-congress/">Council Co-hosts Reception for New Members of Congress</a>
									</li>
					</ul>
		</section><section class="widget tag_cloud-5 widget_tag_cloud"><h3>Tags</h3><div class="tagcloud"><a href="https://livableworld.org/tag/113th-congress/" class="tag-cloud-link tag-link-48 tag-link-position-1" style="font-size: 8pt;" aria-label="113th Congress (1 item)">113th Congress</a>
<a href="https://livableworld.org/tag/2016/" class="tag-cloud-link tag-link-25 tag-link-position-2" style="font-size: 10.3595505618pt;" aria-label="2016 (3 items)">2016</a>
<a href="https://livableworld.org/tag/2016-election/" class="tag-cloud-link tag-link-62 tag-link-position-3" style="font-size: 8pt;" aria-label="2016 Election (1 item)">2016 Election</a>
<a href="https://livableworld.org/tag/afghanistan/" class="tag-cloud-link tag-link-27 tag-link-position-4" style="font-size: 8pt;" aria-label="Afghanistan (1 item)">Afghanistan</a>
<a href="https://livableworld.org/tag/angela-canterbury/" class="tag-cloud-link tag-link-33 tag-link-position-5" style="font-size: 10.3595505618pt;" aria-label="Angela Canterbury (3 items)">Angela Canterbury</a>
<a href="https://livableworld.org/tag/budget/" class="tag-cloud-link tag-link-30 tag-link-position-6" style="font-size: 9.41573033708pt;" aria-label="Budget (2 items)">Budget</a>
<a href="https://livableworld.org/tag/candidates/" class="tag-cloud-link tag-link-24 tag-link-position-7" style="font-size: 9.41573033708pt;" aria-label="Candidates (2 items)">Candidates</a>
<a href="https://livableworld.org/tag/committees/" class="tag-cloud-link tag-link-46 tag-link-position-8" style="font-size: 8pt;" aria-label="Committees (1 item)">Committees</a>
<a href="https://livableworld.org/tag/congress/" class="tag-cloud-link tag-link-22 tag-link-position-9" style="font-size: 14.3707865169pt;" aria-label="Congress (12 items)">Congress</a>
<a href="https://livableworld.org/tag/corker-bill/" class="tag-cloud-link tag-link-34 tag-link-position-10" style="font-size: 8pt;" aria-label="Corker BIll (1 item)">Corker BIll</a>
<a href="https://livableworld.org/tag/council-front-and-center/" class="tag-cloud-link tag-link-51 tag-link-position-11" style="font-size: 15.0786516854pt;" aria-label="Council Front and Center (15 items)">Council Front and Center</a>
<a href="https://livableworld.org/tag/defense-spending/" class="tag-cloud-link tag-link-20 tag-link-position-12" style="font-size: 11.1460674157pt;" aria-label="Defense Spending (4 items)">Defense Spending</a>
<a href="https://livableworld.org/tag/drinan-2015/" class="tag-cloud-link tag-link-60 tag-link-position-13" style="font-size: 8pt;" aria-label="Drinan 2015 (1 item)">Drinan 2015</a>
<a href="https://livableworld.org/tag/endorsements/" class="tag-cloud-link tag-link-61 tag-link-position-14" style="font-size: 8pt;" aria-label="Endorsements (1 item)">Endorsements</a>
<a href="https://livableworld.org/tag/front-and-center/" class="tag-cloud-link tag-link-26 tag-link-position-15" style="font-size: 8pt;" aria-label="Front and Center (1 item)">Front and Center</a>
<a href="https://livableworld.org/tag/fy16/" class="tag-cloud-link tag-link-45 tag-link-position-16" style="font-size: 8pt;" aria-label="FY16 (1 item)">FY16</a>
<a href="https://livableworld.org/tag/fy16-appropriations/" class="tag-cloud-link tag-link-54 tag-link-position-17" style="font-size: 9.41573033708pt;" aria-label="FY16 Appropriations (2 items)">FY16 Appropriations</a>
<a href="https://livableworld.org/tag/fy16-ndaa/" class="tag-cloud-link tag-link-53 tag-link-position-18" style="font-size: 13.5056179775pt;" aria-label="FY16 NDAA (9 items)">FY16 NDAA</a>
<a href="https://livableworld.org/tag/gop/" class="tag-cloud-link tag-link-35 tag-link-position-19" style="font-size: 8pt;" aria-label="GOP (1 item)">GOP</a>
<a href="https://livableworld.org/tag/home/" class="tag-cloud-link tag-link-7 tag-link-position-20" style="font-size: 22pt;" aria-label="Home (120 items)">Home</a>
<a href="https://livableworld.org/tag/house/" class="tag-cloud-link tag-link-36 tag-link-position-21" style="font-size: 9.41573033708pt;" aria-label="House (2 items)">House</a>
<a href="https://livableworld.org/tag/house-ndaa/" class="tag-cloud-link tag-link-49 tag-link-position-22" style="font-size: 8pt;" aria-label="House NDAA (1 item)">House NDAA</a>
<a href="https://livableworld.org/tag/iran/" class="tag-cloud-link tag-link-15 tag-link-position-23" style="font-size: 14.3707865169pt;" aria-label="Iran (12 items)">Iran</a>
<a href="https://livableworld.org/tag/iran-diplomacy/" class="tag-cloud-link tag-link-23 tag-link-position-24" style="font-size: 13.8202247191pt;" aria-label="Iran Diplomacy (10 items)">Iran Diplomacy</a>
<a href="https://livableworld.org/tag/jim-walsh/" class="tag-cloud-link tag-link-63 tag-link-position-25" style="font-size: 10.3595505618pt;" aria-label="Jim Walsh (3 items)">Jim Walsh</a>
<a href="https://livableworld.org/tag/john-isaacs/" class="tag-cloud-link tag-link-18 tag-link-position-26" style="font-size: 11.1460674157pt;" aria-label="John Isaacs (4 items)">John Isaacs</a>
<a href="https://livableworld.org/tag/julian-bond/" class="tag-cloud-link tag-link-66 tag-link-position-27" style="font-size: 8pt;" aria-label="Julian Bond (1 item)">Julian Bond</a>
<a href="https://livableworld.org/tag/legislative-scorecard/" class="tag-cloud-link tag-link-47 tag-link-position-28" style="font-size: 8pt;" aria-label="Legislative Scorecard (1 item)">Legislative Scorecard</a>
<a href="https://livableworld.org/tag/middle-east/" class="tag-cloud-link tag-link-28 tag-link-position-29" style="font-size: 8pt;" aria-label="Middle East (1 item)">Middle East</a>
<a href="https://livableworld.org/tag/missile-defense/" class="tag-cloud-link tag-link-41 tag-link-position-30" style="font-size: 8pt;" aria-label="Missile defense (1 item)">Missile defense</a>
<a href="https://livableworld.org/tag/ndaa/" class="tag-cloud-link tag-link-44 tag-link-position-31" style="font-size: 12.3258426966pt;" aria-label="NDAA (6 items)">NDAA</a>
<a href="https://livableworld.org/tag/non-proliferation/" class="tag-cloud-link tag-link-39 tag-link-position-32" style="font-size: 8pt;" aria-label="Non-Proliferation (1 item)">Non-Proliferation</a>
<a href="https://livableworld.org/tag/nuclear-terrorism/" class="tag-cloud-link tag-link-58 tag-link-position-33" style="font-size: 8pt;" aria-label="nuclear terrorism (1 item)">nuclear terrorism</a>
<a href="https://livableworld.org/tag/nuclear-weapons/" class="tag-cloud-link tag-link-19 tag-link-position-34" style="font-size: 11.1460674157pt;" aria-label="Nuclear Weapons (4 items)">Nuclear Weapons</a>
<a href="https://livableworld.org/tag/op-ed/" class="tag-cloud-link tag-link-14 tag-link-position-35" style="font-size: 8pt;" aria-label="op-ed (1 item)">op-ed</a>
<a href="https://livableworld.org/tag/pentagon-budget/" class="tag-cloud-link tag-link-32 tag-link-position-36" style="font-size: 12.3258426966pt;" aria-label="Pentagon Budget (6 items)">Pentagon Budget</a>
<a href="https://livableworld.org/tag/president-obama/" class="tag-cloud-link tag-link-40 tag-link-position-37" style="font-size: 8pt;" aria-label="President Obama (1 item)">President Obama</a>
<a href="https://livableworld.org/tag/press-release/" class="tag-cloud-link tag-link-59 tag-link-position-38" style="font-size: 8pt;" aria-label="press release (1 item)">press release</a>
<a href="https://livableworld.org/tag/robert-gard/" class="tag-cloud-link tag-link-64 tag-link-position-39" style="font-size: 8pt;" aria-label="Robert Gard (1 item)">Robert Gard</a>
<a href="https://livableworld.org/tag/sanctions/" class="tag-cloud-link tag-link-37 tag-link-position-40" style="font-size: 9.41573033708pt;" aria-label="Sanctions (2 items)">Sanctions</a>
<a href="https://livableworld.org/tag/senate/" class="tag-cloud-link tag-link-31 tag-link-position-41" style="font-size: 12.3258426966pt;" aria-label="Senate (6 items)">Senate</a>
<a href="https://livableworld.org/tag/slider/" class="tag-cloud-link tag-link-65 tag-link-position-42" style="font-size: 8pt;" aria-label="Slider (1 item)">Slider</a>
<a href="https://livableworld.org/tag/staff/" class="tag-cloud-link tag-link-38 tag-link-position-43" style="font-size: 9.41573033708pt;" aria-label="Staff (2 items)">Staff</a>
<a href="https://livableworld.org/tag/tip-sheet/" class="tag-cloud-link tag-link-21 tag-link-position-44" style="font-size: 9.41573033708pt;" aria-label="Tip Sheet (2 items)">Tip Sheet</a>
<a href="https://livableworld.org/tag/war/" class="tag-cloud-link tag-link-29 tag-link-position-45" style="font-size: 8pt;" aria-label="War (1 item)">War</a></div>
</section><section class="widget archives-6 widget_archive"><h3>Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://livableworld.org/2019/03/'> March 2019 </option>
	<option value='https://livableworld.org/2019/02/'> February 2019 </option>
	<option value='https://livableworld.org/2019/01/'> January 2019 </option>
	<option value='https://livableworld.org/2018/11/'> November 2018 </option>
	<option value='https://livableworld.org/2018/10/'> October 2018 </option>
	<option value='https://livableworld.org/2018/09/'> September 2018 </option>
	<option value='https://livableworld.org/2018/08/'> August 2018 </option>
	<option value='https://livableworld.org/2018/07/'> July 2018 </option>
	<option value='https://livableworld.org/2018/06/'> June 2018 </option>
	<option value='https://livableworld.org/2018/05/'> May 2018 </option>
	<option value='https://livableworld.org/2018/04/'> April 2018 </option>
	<option value='https://livableworld.org/2018/03/'> March 2018 </option>
	<option value='https://livableworld.org/2018/02/'> February 2018 </option>
	<option value='https://livableworld.org/2018/01/'> January 2018 </option>
	<option value='https://livableworld.org/2017/12/'> December 2017 </option>
	<option value='https://livableworld.org/2017/11/'> November 2017 </option>
	<option value='https://livableworld.org/2017/10/'> October 2017 </option>
	<option value='https://livableworld.org/2017/09/'> September 2017 </option>
	<option value='https://livableworld.org/2017/08/'> August 2017 </option>
	<option value='https://livableworld.org/2017/07/'> July 2017 </option>
	<option value='https://livableworld.org/2017/06/'> June 2017 </option>
	<option value='https://livableworld.org/2017/05/'> May 2017 </option>
	<option value='https://livableworld.org/2017/04/'> April 2017 </option>
	<option value='https://livableworld.org/2017/03/'> March 2017 </option>
	<option value='https://livableworld.org/2017/02/'> February 2017 </option>
	<option value='https://livableworld.org/2017/01/'> January 2017 </option>
	<option value='https://livableworld.org/2016/12/'> December 2016 </option>
	<option value='https://livableworld.org/2016/11/'> November 2016 </option>
	<option value='https://livableworld.org/2016/10/'> October 2016 </option>
	<option value='https://livableworld.org/2016/09/'> September 2016 </option>
	<option value='https://livableworld.org/2016/08/'> August 2016 </option>
	<option value='https://livableworld.org/2016/07/'> July 2016 </option>
	<option value='https://livableworld.org/2016/06/'> June 2016 </option>
	<option value='https://livableworld.org/2016/05/'> May 2016 </option>
	<option value='https://livableworld.org/2016/04/'> April 2016 </option>
	<option value='https://livableworld.org/2016/03/'> March 2016 </option>
	<option value='https://livableworld.org/2016/02/'> February 2016 </option>
	<option value='https://livableworld.org/2016/01/'> January 2016 </option>
	<option value='https://livableworld.org/2015/12/'> December 2015 </option>
	<option value='https://livableworld.org/2015/11/'> November 2015 </option>
	<option value='https://livableworld.org/2015/10/'> October 2015 </option>
	<option value='https://livableworld.org/2015/09/'> September 2015 </option>
	<option value='https://livableworld.org/2015/08/'> August 2015 </option>
	<option value='https://livableworld.org/2015/07/'> July 2015 </option>
	<option value='https://livableworld.org/2015/06/'> June 2015 </option>
	<option value='https://livableworld.org/2015/05/'> May 2015 </option>
	<option value='https://livableworld.org/2015/04/'> April 2015 </option>
	<option value='https://livableworld.org/2015/03/'> March 2015 </option>
	<option value='https://livableworld.org/2015/02/'> February 2015 </option>
	<option value='https://livableworld.org/2015/01/'> January 2015 </option>
	<option value='https://livableworld.org/2014/12/'> December 2014 </option>
	<option value='https://livableworld.org/2014/11/'> November 2014 </option>
	<option value='https://livableworld.org/2014/10/'> October 2014 </option>
	<option value='https://livableworld.org/2014/09/'> September 2014 </option>
	<option value='https://livableworld.org/2014/08/'> August 2014 </option>
	<option value='https://livableworld.org/2014/07/'> July 2014 </option>
	<option value='https://livableworld.org/2014/06/'> June 2014 </option>
	<option value='https://livableworld.org/2014/05/'> May 2014 </option>
	<option value='https://livableworld.org/2014/04/'> April 2014 </option>
	<option value='https://livableworld.org/2014/03/'> March 2014 </option>
	<option value='https://livableworld.org/2014/02/'> February 2014 </option>
	<option value='https://livableworld.org/2014/01/'> January 2014 </option>
	<option value='https://livableworld.org/2013/12/'> December 2013 </option>
	<option value='https://livableworld.org/2013/11/'> November 2013 </option>
	<option value='https://livableworld.org/2013/10/'> October 2013 </option>
	<option value='https://livableworld.org/2013/09/'> September 2013 </option>
	<option value='https://livableworld.org/2013/08/'> August 2013 </option>
	<option value='https://livableworld.org/2013/07/'> July 2013 </option>
	<option value='https://livableworld.org/2013/06/'> June 2013 </option>
	<option value='https://livableworld.org/2013/05/'> May 2013 </option>
	<option value='https://livableworld.org/2013/04/'> April 2013 </option>
	<option value='https://livableworld.org/2013/03/'> March 2013 </option>
	<option value='https://livableworld.org/2013/02/'> February 2013 </option>
	<option value='https://livableworld.org/2013/01/'> January 2013 </option>
	<option value='https://livableworld.org/2012/12/'> December 2012 </option>
	<option value='https://livableworld.org/2012/11/'> November 2012 </option>
	<option value='https://livableworld.org/2012/10/'> October 2012 </option>
	<option value='https://livableworld.org/2012/09/'> September 2012 </option>
	<option value='https://livableworld.org/2012/08/'> August 2012 </option>
	<option value='https://livableworld.org/2012/07/'> July 2012 </option>
	<option value='https://livableworld.org/2012/06/'> June 2012 </option>
	<option value='https://livableworld.org/2012/05/'> May 2012 </option>
	<option value='https://livableworld.org/2012/04/'> April 2012 </option>
	<option value='https://livableworld.org/2012/03/'> March 2012 </option>
	<option value='https://livableworld.org/2012/02/'> February 2012 </option>
	<option value='https://livableworld.org/2012/01/'> January 2012 </option>
	<option value='https://livableworld.org/2011/12/'> December 2011 </option>
	<option value='https://livableworld.org/2011/11/'> November 2011 </option>
	<option value='https://livableworld.org/2011/10/'> October 2011 </option>
	<option value='https://livableworld.org/2011/09/'> September 2011 </option>
	<option value='https://livableworld.org/2011/08/'> August 2011 </option>
	<option value='https://livableworld.org/2011/07/'> July 2011 </option>
	<option value='https://livableworld.org/2011/06/'> June 2011 </option>
	<option value='https://livableworld.org/2011/05/'> May 2011 </option>
	<option value='https://livableworld.org/2011/04/'> April 2011 </option>
	<option value='https://livableworld.org/2011/03/'> March 2011 </option>
	<option value='https://livableworld.org/2011/02/'> February 2011 </option>
	<option value='https://livableworld.org/2011/01/'> January 2011 </option>
	<option value='https://livableworld.org/2010/12/'> December 2010 </option>
	<option value='https://livableworld.org/2010/11/'> November 2010 </option>
	<option value='https://livableworld.org/2010/10/'> October 2010 </option>
	<option value='https://livableworld.org/2010/09/'> September 2010 </option>
	<option value='https://livableworld.org/2010/08/'> August 2010 </option>
	<option value='https://livableworld.org/2010/07/'> July 2010 </option>
	<option value='https://livableworld.org/2010/06/'> June 2010 </option>
	<option value='https://livableworld.org/2010/05/'> May 2010 </option>
	<option value='https://livableworld.org/2010/04/'> April 2010 </option>
	<option value='https://livableworld.org/2010/03/'> March 2010 </option>
	<option value='https://livableworld.org/2010/02/'> February 2010 </option>
	<option value='https://livableworld.org/2010/01/'> January 2010 </option>
	<option value='https://livableworld.org/2009/12/'> December 2009 </option>
	<option value='https://livableworld.org/2009/11/'> November 2009 </option>
	<option value='https://livableworld.org/2009/10/'> October 2009 </option>
	<option value='https://livableworld.org/2009/09/'> September 2009 </option>
	<option value='https://livableworld.org/2009/08/'> August 2009 </option>
	<option value='https://livableworld.org/2009/07/'> July 2009 </option>
	<option value='https://livableworld.org/2009/06/'> June 2009 </option>
	<option value='https://livableworld.org/2009/05/'> May 2009 </option>
	<option value='https://livableworld.org/2009/04/'> April 2009 </option>
	<option value='https://livableworld.org/2009/03/'> March 2009 </option>
	<option value='https://livableworld.org/2009/02/'> February 2009 </option>
	<option value='https://livableworld.org/2009/01/'> January 2009 </option>
	<option value='https://livableworld.org/2008/12/'> December 2008 </option>
	<option value='https://livableworld.org/2008/11/'> November 2008 </option>
	<option value='https://livableworld.org/2008/10/'> October 2008 </option>
	<option value='https://livableworld.org/2008/09/'> September 2008 </option>
	<option value='https://livableworld.org/2008/08/'> August 2008 </option>
	<option value='https://livableworld.org/2008/07/'> July 2008 </option>
	<option value='https://livableworld.org/2008/06/'> June 2008 </option>
	<option value='https://livableworld.org/2008/05/'> May 2008 </option>
	<option value='https://livableworld.org/2008/04/'> April 2008 </option>
	<option value='https://livableworld.org/2008/02/'> February 2008 </option>
	<option value='https://livableworld.org/2008/01/'> January 2008 </option>
	<option value='https://livableworld.org/2007/12/'> December 2007 </option>
	<option value='https://livableworld.org/2007/10/'> October 2007 </option>
	<option value='https://livableworld.org/2007/09/'> September 2007 </option>
	<option value='https://livableworld.org/2007/08/'> August 2007 </option>
	<option value='https://livableworld.org/2007/07/'> July 2007 </option>
	<option value='https://livableworld.org/2007/06/'> June 2007 </option>
	<option value='https://livableworld.org/2007/05/'> May 2007 </option>
	<option value='https://livableworld.org/2007/04/'> April 2007 </option>
	<option value='https://livableworld.org/2007/03/'> March 2007 </option>
	<option value='https://livableworld.org/2007/02/'> February 2007 </option>
	<option value='https://livableworld.org/2007/01/'> January 2007 </option>
	<option value='https://livableworld.org/2006/12/'> December 2006 </option>
	<option value='https://livableworld.org/2006/11/'> November 2006 </option>
	<option value='https://livableworld.org/2006/10/'> October 2006 </option>
	<option value='https://livableworld.org/2006/09/'> September 2006 </option>
	<option value='https://livableworld.org/2006/08/'> August 2006 </option>
	<option value='https://livableworld.org/2006/06/'> June 2006 </option>
	<option value='https://livableworld.org/2006/05/'> May 2006 </option>

		</select>
		</section>	</aside>
</div>
				</div>
			</div>
			<footer id="footer" role="contentinfo">
	<div class="container">
		<div class="row">
			<div id="footer-bucket-1" class="col-sm-12 col-md-12 col-lg-6">
				<section class="widget black-studio-tinymce-16 widget_black_studio_tinymce"><div class="textwidget"><h4>Council For A Livable World</h4>
<p>820 1st Street NE, Suite LL-180<br />
Washington, D.C. 20002</p>
<p>Phone: 202.543.4100<br />
<a href="https://livableworld.org/contact-us/">Contact Us</a></p>
</div></section>			</div>
			<div id="footer-bucket-3" class="col-sm-12 col-md-12 col-lg-6">
				<section class="widget text-6 widget_text">			<div class="textwidget"><a href="https://www.facebook.com/livableworld" target="_blank"><span class="fa-stack fa-2x"><i class="fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a>
<a href="https://twitter.com/livableworld" target="_blank"><span class="fa-stack fa-2x"><i class="fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a>
<a href="https://www.youtube.com/user/LivableWorld" target="_blank"><span class="fa-stack fa-2x"><i class="fa-stack-2x"></i><i class="fa fa-youtube fa-stack-1x fa-inverse"></i></span></a>
</div>
		</section><section class="widget black-studio-tinymce-15 widget_black_studio_tinymce"><div class="textwidget"><p>© 2017 The Council For A Livable World | <a title="Privacy Policy" href="https://livableworld.org/privacy-policy/">Privacy Policy</a></p>
</div></section>
			</div>
		</div>
	</div>
	<div id="footer-copyright">
		<div class="container">
         <div id="footer-bucket-4" class="col-sm-12">
        		<!-- SHARETHIS BUTTONS (initialized below)
				<span class="st_facebook_large" st_title="Executive Director John Tierney: Trump Budget is &#8216;Shameful&#8217;" st_url="https://livableworld.org/executive-director-john-tierney-trump-budget-is-shameful/"></span>
				<span class="st_twitter_large" st_title="Executive Director John Tierney: Trump Budget is &#8216;Shameful&#8217;" st_url="https://livableworld.org/executive-director-john-tierney-trump-budget-is-shameful/"></span>
				<span class="st_linkedin_large" st_title="Executive Director John Tierney: Trump Budget is &#8216;Shameful&#8217;" st_url="https://livableworld.org/executive-director-john-tierney-trump-budget-is-shameful/"></span>
				<span class="st_email_large" st_title="Executive Director John Tierney: Trump Budget is &#8216;Shameful&#8217;" st_url="https://livableworld.org/executive-director-john-tierney-trump-budget-is-shameful/"></span>
				<span class="st_sharethis_large" st_title="Executive Director John Tierney: Trump Budget is &#8216;Shameful&#8217;" st_url="https://livableworld.org/executive-director-john-tierney-trump-budget-is-shameful/"></span> -->
				<section class="widget text-2 widget_text">			<div class="textwidget"><a href="https://www.facebook.com/livableworld" target="_blank"><span class="fa-stack fa-2x"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a>
<a href="https://twitter.com/livableworld" target="_blank"><span class="fa-stack fa-2x"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a>
<a href="https://www.youtube.com/user/LivableWorld" target="_blank"><span class="fa-stack fa-2x"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-youtube fa-stack-1x fa-inverse"></i></span></a></div>
		</section>				<section class="widget black-studio-tinymce-2 widget_black_studio_tinymce"><div class="textwidget"><p>820 1st Street NE, Suite LL-180 | Washington, D.C. 20002 202.543-4100 |<a title="Contact Us" href="http://livableworld.org/contact-us/"> Contact Us</a> | <a href="http://livableworld.org/privacy-policy/">Privacy Policy</a></p>
</div></section>				<p>&copy; 2019 Council for a Livable World</p>
		</div>
	</div>
    </div>
</footer>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='//cdn.jsdelivr.net/bootstrap/3.1.1/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://livableworld.org/wp-includes/js/wp-embed.min.js?ver=5.1'></script>

<!-- SHARETHIS -->
<script>
var switchTo5x = true;
</script>
<script src="//ws.sharethis.com/button/buttons.js"></script>
<script>
stLight.options({
	"publisher": "wp.66577453-6e8d-4ca6-9f66-08d57d91ab3d",
	"doNotCopy": false,
	"hashAddressBar": false,
	"doNotHash": true
});
var st_type = "wordpress3.8.1";
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58883456-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-111426357-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-111426357-2');
</script>
		</div>
	</body>
</html>